Cancel search

Still No Resolution To The Calibration Issue

#1 apcguam 3 months ago

There is still no resolution to this ongoing problem. The Color Calibration or ICC patches stop printing near the end. New Computer with Windows 10. New Onyx 21. All updated firmware for the HP Latex 370. Many, many, rolls wasted. Still not able to calibrate. Always stops at around 84%. What could be the issue?

#2 HP Daniela Ciolompea 3 months ago

Hi @apcguam,

Downgrading the FW to an older version would not fix the issue if the first one did not work, so it is not a FW issue in this case.

You can connect the printer with the PC, but you need to check with support how to do that. It might need to assign a fixed IP to the PC first and another one for the printer. Most probably you would also need to re-add the RIP.

I assume the media you are trying to calibrate worked previously. It would also be good to know if you get an error message in the front panel?

If you are using a textile substrate another issue could be the porosity of the material. Also, if the media is in the media locator, have you tried to download the profile from there? Another option would be to use an external spectrophotometry.

Last but not least, I believe it would be best to contact support and try to figure out how to fix it.

Was this helpful?Yes0 No0
How can we improve it?
The opinions expressed above are the personal opinions of the authors, not of HP.

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...

How likely are you to recommend HP Latex Knowledge Center to a colleague?
  • Not at all likely
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • Extremely likely
Thanks for your collaboration
To provide additional details, click here.