Cancel search

42:03 Error, already replaced motor and mechboard... still not working

#1 KmetzCo 2 months ago

Hello, i have the HP360 and one day while printing, my job finished. I went to start a 2nd run of the same file and i got the 42:10 error.. sounded like the printhead dropped down and it said scan axis error. I looked for anything in the way and nothing. Eventually i got to where i was told to purchase a new axis motor.. so 400 something dollars later.. it arrived, i had a former HP tech come out and install it. Turned it on and exactly same issue.. nothing changed... so he said it must be the Mech Board.. so i go and ordered that for almost 500 bucks and when that arrived, i called the tech and he came out and put that in. It then worked for about 10 mins.. it did the full restart and everything.. he told me when it was set, to lube the rail and do a little tuneup. So i did that, i went through the process, it moved back and forth, everything good.. then i went to install media and bamm.. same error again.. not we're right back in the same spot almost 1k later.. this is frustrating with jobs pending and no real solution that i can tell. Any ideas or suggestions?

Attachments
   IMG_6548.JPG
   IMG_6549.JPG
   IMG_6550.JPG
#2 HP Daniela Ciolompea 2 months ago

Hi @KmetzCo,

Knowing only the service error that you are facing and after the replacement of the parts affected, the best solution will be to contact your support representative to investigate the issue. The only thing I could recommend is to check the cables and parts related to the problem to see if there is a possible misconnection.

Was this helpful?Yes0 No0
How can we improve it?
#3 KmetzCo 2 months ago

I entered diagnostic menu during boot up.. i went to scan axis test and it works fine during that test right up to 'the end' then the same error. It slowly goes left to right, then fast, then at what looks like the last step, it stops.. Also I did the check substrate for jam, moved it up and down, all good.. i did voltage test on carriage, all was fine, etc. I did notice this (see video) are these black stripes tape or sensor? This one is torn

Was this helpful?Yes0 No0
How can we improve it?
#4 odeiremedies310860 2 months ago

useful information

Was this helpful?Yes0 No0
How can we improve it?
#5 albert.aguirre10002 a week ago

It could be your encoder strip and/or encoder strip sensor. If it is not the motor, then usually the encoder is at fault for that code. Hope that helps and good luck.

Was this helpful?Yes0 No0
How can we improve it?
The opinions expressed above are the personal opinions of the authors, not of HP.

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...

How likely are you to recommend HP Latex Knowledge Center to a colleague?
  • Not at all likely
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • Extremely likely
Thanks for your collaboration
To provide additional details, click here.