Cancel search

HP 365 - Missing Ink Cartridges - After Take-Up Reel Jam from using the Auto Cut

#1 mark8999 2 weeks ago

I printed a wrap using the take-up reel. I used the auto-cut to cut away the print from the remaining roll. Then it said there was an issue with the take-up reel / jam. This happens from time to time but it's an easy fix.

However, this time it now said the bottom OP / Y / BK all three cartridges were missing. I removed all inks and rebooted the printer. I did this several times. The top inks work fine when they are put back in the printer. The bottom three did not work and all say "Missing". I tried new ink cartridges but no luck...

I noticed a small gray piece in the bottom of the printer on the side of the OP ink cartridge area. We removed it and it appears to have broken off from something. I'm sure this is connected to the issue, but not sure where it came from or how to locate the area.

The Status Code is 0x0000200 on the three missing on the bottom row of the cartridges.

Has anyone else had any issues with the "Take-Up Reel / Jam" when they use auto cut to release it from the roll?

#2 HP Daniela Ciolompea 5 days ago

Hi @mark8999,

Regarding the TUR jam, the cutter should be disabled when the TUR is enabled. This is documented in the User Guide (see picture attached). In any case, you should not cut the substrate with the TUR enabled as it will generate a jam. You should first disable the TUR and then cut.

Regarding the cartridges not being detected, since all three of them are not detected it seems like there’s an electronic issue in the bottom row. If removing the cartridges, shaking then and then reinserting them does not fix it, you should contact your support representative.

Attachments
Was this helpful?Yes0 No0
How can we improve it?
The opinions expressed above are the personal opinions of the authors, not of HP.

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...