Cancel search

HP Latex 335: Printing Blurry, Wide Horizontal Cut Lines

#1 hello17658 3 months ago

Troubleshooting my HP Latex 335. We've never had this issue before and we print on this substrate daily (PhotoTex OPA for Latex Inks).

The printer is blurring the image and the horizontal (across) cut lines are about 4x as wide as usual. The side cut lines are printing normally. See images.

I've printed a printhead alignment status plot as well as a substrate advance adjustment plot. It looks like I need to adjust the substrate advance but I followed the instructions on the printer and it won't save the changes I'm trying to make. I cloned it, turned off OMAS, and adjusted the advance factor but it keeps resetting back to zero. What am I missing? (Substrate Library -> Substrate Category -> Substrate -> Modify -> Edit Printmode (pencil) -> Advanced Settings -> Advance Factor)

Two questions I'm hoping to figure out: 1) What is the issue - what steps do I need to take to fix it? 2) How can I input the substrate advance adjustment so it saves the changes?

Thanks for your help. I've attached images and also have videos I can share but not sure if dropbox links are allowed...

#2 hello17658 3 months ago

Also just ran the OMAS test - said it is not reading so I will try to clean the OMAS sensors.

Was this helpful?Yes0 No0
How can we improve it?
#3 hello17658 3 months ago

Unloaded the material and cleaned the sensor with isopropyl alcohol as instructed (but it looked completely clean already). Loaded the material. The usual red blinking light on the sensor appeared to be working, and it loaded looking like it was going to work. Ran the OMAS test again and have the same error: OMAS not reading. Clean it or disable from RIP.

I've cleaned it. I can't manually adjust it as stated above. Thoughts on what could be going on? Next steps?

Was this helpful?Yes0 No0
How can we improve it?
#4 hello17658 3 months ago

Well I may have figured it out... still open to ideas since I'm not sure if this is a long-term solution or not? But hopefully it will help someone else who's running into the same problem.

I used the new "cloned" profile to print -- the one where I disabled the OMAS but wasn't able to adjust the advance factor. Everything is now printing like it should(see photo) and as it has for the last 1.5 years of printing the exact same thing everyday.

I'm not sure why the sensor decided to be wonky now but I'm going to print a longer test run to make sure this actually fixed the problem.

Was this helpful?Yes0 No0
How can we improve it?
#5 HP Daniela Ciolompea 3 months ago

Hi @hello17658,

The problem seems related to the media advance, the media is not advancing correctly and this cannot be corrected by adjusting the Advance Factor.

In the shared image of the Advance Factor plot, a sub-advance is already visible. The printed lines overlap and it is not possible to define a pattern.

You commented that it was properly functioning media that stopped working. Everything points to a hardware problem. Possibly an OMAS and/or rewinder calibration is needed. You will have to contact Service.

Another thing could be that the rewinder's right HUB rubber (which remains inside the core of the media when loading it) is dirty or worn. Try cleaning it and reloading the media.

The internal part of the loaded media core may also have some wear and this may cause it to slip with the rubber, affecting the radius calculation and interfering with the media advance.

If none of these solve the problem, contact your support representative and check HW and calibrations.

I hope it helps.

Attachments
   image1.png
   image2.png
Was this helpful?Yes0 No0
How can we improve it?
The opinions expressed above are the personal opinions of the authors, not of HP.

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...

How likely are you to recommend HP Large Format Knowledge Center to a colleague?
  • Not at all likely
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • Extremely likely
Thanks for your collaboration
To provide additional details, click here.