Cancel search

Intermittent marks in print .. Not Media/Heat/Vac related.

#1 darkknight776344 a month ago

Hi there! Just lately been experiencing an intermittent issue with our 365. These marks that appear in the print towards the right hand side of the machine, not scuffed, heat or Vacuum related. My train of thought is leaning towards a failing cable, as it appears that a head is firing similar to a test print block when it shouldn't be? Other than the usual issue when Optimiser heads wears out, its been a fantastic machine. All heads have been replaced in the last month or so , and are in Warranty bar the LM/LC . I have had this problem occurr in the past ( and with previous set of installed heads) Firmware is upto date : NEXUS_07_09-00.1 Please advise! Cheers Guys & Girls

#2 HP Daniela Ciolompea a month ago

Hi @darkknight776344.

As all the heads have been replaced recently and judging by the photo, I think that the issue may be related to some Pinchwheel. I suggest cleaning the Pinchwheels close to the mark zones.

Was this helpful?Yes0 No0
How can we improve it?
#3 darkknight776344 3 weeks ago

#2 Thank you. I gave it a whirl, sadly no change. Issue escalated to tech support & my suspicions were confirmed. The trailing cables had started to break down, one Engineer call & all sorted under Warranty Back in business!

Was this helpful?Yes0 No0
How can we improve it?
The opinions expressed above are the personal opinions of the authors, not of HP.

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...

How likely are you to recommend HP Latex Knowledge Center to a colleague?
  • Not at all likely
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • Extremely likely
Thanks for your collaboration
To provide additional details, click here.