Cancel search

Latex 365 won't cut between each job using Onyx Thrive

#1 technician8687 7 months ago

I'm trying to get the printer to use the embedded x-axis cutter to cut after each job. I've made sure the cutter is enabled on the printer. It will cut if I go into paper settings and select to cut manually. My substrate type is paper so it shouldn't be limiting be because it's not textile or banner. I've tried to look through every setting in Onyx Thrive to see a setting but I can't find it. It seems most options are for an external cutter. Anybody have any suggestions??

#2 HP Daniela Ciolompea 6 months ago

Hi @technician8687,

The automatic cutter is turned off in any of the following cases:

● When it has been manually disabled from the RIP or from the front panel. To disable the cutter from the front panel, go to Substrate handling options > Cutter > Off.

● When printing on textiles, PVC banners, or any other substrate types that it cannot cut, the RIP disables the cutter.

● When the take-up reel is enabled. You can disable the take-up reel from the front panel by accessing Take-up reel > Enable take-up reel.

● During double-sided printing (side A or B).

● When printing internal prints.

If these options were already checked and the issue persists, please contact your support representative.

Was this helpful?Yes0 No0
How can we improve it?
The opinions expressed above are the personal opinions of the authors, not of HP.

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...

How likely are you to recommend HP Latex Knowledge Center to a colleague?
  • Not at all likely
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • Extremely likely
Thanks for your collaboration
To provide additional details, click here.