Cancel search

HP Latex 64 Plus Cutter Issue

#1 cory14701 11 months ago

The only way I can get my cutter to work is printing the barcode. When I send a job straight to the cutter it loads in the production manager says it has finished the job but it never cuts. It makes a noise like it will start to cut but it just stops and the production manager says finished. I'm using Flexi 21. Any ideas?

#2 HP Daniela Ciolompea 11 months ago

Hi @cory14701,

Considering the printer works properly when a barcode is printed, the issuemight be related to the job file you send to the cutter.

First of all, I would recommend rebooting the printer and trying to send the job again. If that doesn't work, check if the last firmware version is the one running on the cutter. Upgrading or reinstalling the last firmware version will probably resolve the issue.

If the issue doesn't get solved this way, maybe the job file sent to the cutter is not compatible. In that case, create a new job using the right software/settings to design it.

Cleaning the media sensor might help, since it could also be that the machine is not detecting a substrate, and then perform the Media Sensor Calibration.

If these recommendations don't work, contact your support representative.

Was this helpful?Yes0 No0
How can we improve it?
The opinions expressed above are the personal opinions of the authors, not of HP.

New comments are not available at this time

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...

How likely are you to recommend HP Large Format Knowledge Center to a colleague?
  • Not at all likely
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • Extremely likely
Thanks for your collaboration
To provide additional details, click here.