Cancel search

Latex 115 not printing grays correctly and showing 98:03 issues after a new set of printheads

#1 Isaacwaldridge12941 a year ago

Has all new print heads, printing on Avery 1105, have tried a couple different profiles from Avery and the certified ink that is in the data base. Grays are coming out purple and there are also banding issues. Using illustrator and Flexi, please help.

#2 Isaacwaldridge12941 a year ago

--- comment deleted ---

#3 Isaacwaldridge12941 a year ago

--- comment deleted ---

#4 HP Daniela Ciolompea a year ago

Hi @Isaacwaldridge12941,

Make sure that you're using HP's original PH.

Use the printhead status plot to find out which printheads have a massive number of nozzles out, and replace them.

If the problem persists, contact your support representative.

Was this helpful?Yes0 No0
How can we improve it?
#5 ericauxabris13375 11 months ago

Have you fixed this issue? I'm having the same problem, everyrhing is turning magenta

Was this helpful?Yes0 No0
How can we improve it?
#6 emmanbrownusa14232 9 months ago

--- comment deleted ---

#7 emmanbrownusa14232 9 months ago

Try removing the printer from your computer slither io and reinstalling it. This helps ensure that there are no connection or installation errors causing problems.

Was this helpful?Yes0 No0
How can we improve it?
The opinions expressed above are the personal opinions of the authors, not of HP.

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...

How likely are you to recommend HP Large Format Knowledge Center to a colleague?
  • Not at all likely
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • Extremely likely
Thanks for your collaboration
To provide additional details, click here.