Cancel search

Vertical & Horizontal Banding

#1 lori10035 3 months ago

I'm running Arlon 6500 using the Arlon 6500 media profile on an HP 335. I'm getting both horizontal and vertical banding. I printed using this same material & profile last week, without issue, using the same exact color mix. Any suggestions on what may have changed and how I can correct it? My printheads are fairly new without showing missing nozzles and my inks are not low. The bands can be seen prior to entering curing area. Any help would be appreciated!

Attachments
   IMG_1263.jpg
   IMG_1260.jpg
#2 HP Daniela Ciolompea 3 months ago

Hi @lori10035,

It is rather strange that the media was working fine before with the same oms.

My recommendations are:

  • try to load another new media to discard it about this roll

  • delete the oms old and download it again

  • about the vertical bands could decrease the vacc and decrease the Airflow

  • regarding the horizontal banding, increase the passes and attach the media to the TUR

I hope these steps will help you.

Was this helpful?Yes0 No0
How can we improve it?
The opinions expressed above are the personal opinions of the authors, not of HP.

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...

How likely are you to recommend HP Latex Knowledge Center to a colleague?
  • Not at all likely
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • Extremely likely
Thanks for your collaboration
To provide additional details, click here.