Cancel search

error connecting to substrate server

#1 QS graphics 7 months ago

Both our latex printers 360 and 560 having an error connecting to the substrate server. Both printers run on the latest firmware version. If I preform a internet connectivity test it results in 2 different results. With the 360 it fails on step 13. With the 560 all steps are good but still in the end at the online search the message occurs, error connecting to substrate server.

#2 pkeshtgani 7 months ago

#1 im having the same problem with LX365. Let me know if you find a solution.

Was this helpful?Yes0 No0
How can we improve it?
#3 inkbox4 7 months ago

I'm also having the same issue was fine a few days ago, is there any resolution yet Thanks Colin

Was this helpful?Yes0 No0
How can we improve it?
#4 pkeshtgani 7 months ago

my tech told me it has been down since last Wednesday and there is no ETA on the fix from HP.

Was this helpful?Yes0 No0
How can we improve it?
#5 HP-ALBA 7 months ago

We know the connection to the media locator is failing from the front panel of some of our printers; HP is working to resolve the issue as soon as possible. Meanwhile, you can still access HP Media Solutions Locator from the web, at the following link: http://www.hp.com/go/mediasolutionslocator. This link provides access to the database for different regions, printer models, applications, suppliers, substrate types, and so on. When you have located the substrate preset of your choice, you can download it to your computer. To install the preset into the printer with which you want to use it, use the printer's Embedded Web Server. Navigate to the Setup > Substrate presets management > Import screen.

You can also install the new preset from the Configuration Center in PrintOS. See these posts about how to do it: https://hplatexknowledgecenter.com/tag/configuration-center/posts

You may notice that the connectivity wizard is failing at step 13. This does not impact printer functionalities and is not related to the media locator connection failure. If you are using a Latex 500 Series printer, upgrade to the latest firmware release to fix the connectivity wizard issue. The HP Latex 300 Series will receive the fix in the next release.

Was this helpful?Yes0 No0
How can we improve it?
#6 pkeshtgani 7 months ago

Hi HP-ALBA I'm trying to get the "3M 7300 Traffic Colors v3" profile from the media locator but it's returning the error "Not Found". Can you look into it?

Was this helpful?Yes0 No0
How can we improve it?
#7 HP-ALBA 7 months ago

#6 Hi! the issue with this profile should be fixed now. Have a nice day!

Was this helpful?Yes0 No0
How can we improve it?
#8 HP-ALBA 7 months ago

UPDATE: The connection to the media locator is fixed now and it should be working without issue. Remember that you may notice that the connectivity wizard is failing at step 13. This does not impact printer functionalities. If you are using a Latex 500 Series printer, upgrade to the latest firmware release to fix the connectivity wizard issue. The HP Latex 300 Series will receive the fix in the next release.

Was this helpful?Yes0 No0
How can we improve it?
The opinions expressed above are the personal opinions of the authors, not of HP.

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...

How likely are you to recommend HP Latex Knowledge Center to a colleague?
  • Not at all likely
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • Extremely likely
Thanks for your collaboration
To provide additional details, click here.