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1. Benefits

FlexiPRINT & CUT
/' Authorized 3M Traffic Edition L1500

All-in-one from design to production:
- HP Latex 1500 driver
- Full Design Suite

- RIP/PRINT option

- Direct-Cut option

- 3M Traffic Colors

- All cutter drivers




1. Benefits

Full Design Suite & Production Manager

Import & Export / Design from scratch Printer Cutter




1. Benefits

Job Overview - User Interface (Ul

@ Production Manager Authorized 3M Traffic Edition L1500 - X
File Edit Setup View Help

¥ HPHP Latex 1500

\

Status Dimensions

Copies

(o

\3

> Job Name  Untitled.pdf
d.pelf Holding Setup  HP Latex 1500
Sender Jasper
Date 11/5/2020 12:23 AM
Color CMVK(Bbits)
Output profile 3M 3930 Taffic Colors vi.icc
Dithertype
Type Printjob.
Copies 1
Dimensions 40,000 20,000cm
File Size  13,6€
#Dages 1
Filetype PDF
After Output  Hold
Resolution  600x500
Path  C:AProgram Files (¢36)\3M\FlexiPRINT Authorized 3M Traffic Edition 19 L1500\ obs and Settings!\Flexilobs\HP\ Latex 1500\,

MFree 3,52 63 X
VM Total 4,00 GB fotsi: 4752 GB

RAM Totst 15.8 GB

View jobs based Get Job details
Print, RIP or Hold status




1. Benefits

Certified Traffic colors by 3M

Custom Spot Color Mapping

Smart Color Management for Color Reproduction

3M Traffic Color table in Flexi Designer

I R
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7 Custom Spot Color Mapping

DEXs\d

Printer name:

Coalar mode:

|HF' Latex 1500

| CHYKSbits)

Colar Mame

Traffic BLACEK,
Traffic RED
Traffic BLUUE
Traffic GREEM
Traffic BROWM
Traffic PURFLE
Traffic YELLOW

Cyan t agenta
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E ®

E ®

E ®

Black




1. Benefits

Contour Cut True Shape Nesting in Flexi

Dﬂﬂﬁﬁé?ﬁll%ﬁ%

Automatically rotates & nests by actual shape A A A
Send via RIP/PRINT AA Z j !
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1. Benefits

Nesting alignment controls in Production Manager

Job Properties m] s
Presct ‘3MTrEﬁicHF1fA]]393DSenesﬂSTM\rv|
@ EEmYEE e QD .............
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[126in ol v o 2
E‘aznmnan %‘ [ ‘1524,DDDu'r| %‘ N
E:”D,H)Dun %‘ | |0,5mcm %| 7
o . o g
One-click job nest alignment Cofoson ] Sl fosonn ] k
[ Dual roll printing Edit... - ﬁ—
Job size &
H[Bmen  [F %[00 AN
. . ]]:l‘12.563011 %\ % \mnmm %\ E g
Total size:  306.405cm x 78.272cm B ;’
Position =
Oe[Bazen =] & [s556den 2| ﬂ | =
: _ : Copies 4 no roap [ No RoaD || NO ROAD [ NO ROAD | NO ROAD
Align on job edges for faster edge cutting s ST g T [ n ol ol ol
A g| . — e \
Page range: Page nesting ﬁ- Ell3 : z
Manual nesting F ﬂ <
&
,
(x)
[ setpetaur || send [ ok [ canca |




1. Benefits

Dual Roll Printing

Job Properties

3M Traffic HP1500 3930 Series ASTM v

Preset

Layout preview
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Set Default
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Set Custom Media size and spac




1. Benefits

Auto Serialization using variable data in Flexi

° FlexiPRINT & CUT Authorized 3M Traffic Edition - [Untitled 5]

it View Arange Text Effects Bitmap Wi

File E ow  Help
DAEBERAFTRILRAC e BEESAEYAN %

[ B
T &
2 ]
a
2 ]
Easy Auto Serialization workflow : ]
z
al
Import data sheets with variable data 2 ol
ME
o5 10 | 11
Y
Generate multiple signs in a few clicks ;
7 12 13 14 15 \
§_
: 16 | 17 | 18 [ 19
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1. Benefits

Direct-Cut Option in Flexi#

[GoProduce@FILE: | Job Status
Properties. QI Untitled job Holding

INnne |j I ( a;cl "m‘ Layout Preview hd
gy I%]
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1. Benefits

Automatization using hotfolders in Production Manager

Setup Properties e Setup Properties b’

&l & =0l
Setup name:
Hotfolder:  |C:\Program Fies (x36)\3M\FlexiPRIN||  Browse...

Share name [Latex1500 |
Make production faster using Hotfolders IRl v]
Qutput time:

[] Automatic job nesting

Number of jobs: 5 Z|

Number of minutes: 30 Z|

Percent coverage 50 Z|

Daily at: 00:00:00 =

Rotate image to fit media
[] Send in order by name

Choose Output time and Send Orders

_ o -

Automatic Nesting function 2" tab
[ Install desktop driver ] [ Reset ]
[ JE T e ] [ Apply I [ B ] [ ancel [ Job Defaults... ] [ Apply ] [ oK I [ Cancel




2. Activation
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2. Activation

Visit www.saicloud.com to activate your FlexiPRINT & CUT Authorized 3M Traffic Edition L1500

Welcome to the SAI Cloud.

Activate a New License Login to SAi Cloud Account

Please enter the activation code that accompanied your software purchase. Email

Activation Code

Password

Use this only if you have purchased a new license and you are activating this

license for the first ime.
Forgot Password?

Use this if you have already activated your license and are checking back in for
an overview of your licenses, managing your subscriptions, editing your
account information or reviewing approval jobs.

Use the 12-digit activation code which is provided with the purchase of the product.

Activate the software as a new SAI Cloud user or use an excisting one.



http://www.saicloud.com/

3. Installation
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3. Installation

Download the software via the Download Now button.

sa Cloud Software Files. Approval Jobs Account Settings

FlexiPRINT and CUT
Authorized 3M Traffic Edition
L1500 19

Software ID -

Activation Code

cane B Wwerer - Product FlexiPRINT and CUT Autnorized 3M Traffic Edition L1500 19
License Type TRIAL

Active Build - 3350 Expires. 2020-11-26
Language All Languages
License Date 2020-10-27

History

Software Activated Current Install

Codla; *xstsstaanintan FTNK Computer ID: SEE_—_
Software ID: 0833742
2020-10-27 11:27:28 +0000 Computer Name: = o

“ - - User Name:

- ——— Oct 27, 2020

— — .

D Download Now
- - -

7 n License Removed?

Download License

Run the SAi_Software_Download.exe to start the installation of the software.

o SAI Software Dow..exe A




3. Installation

Follow the steps in the InstallShield Wizard.

When the installation is done, license the software in the LicenseManager.exe

with the 12-digit activation code.

g trouble geting the icense directly. you can get a icense from

Get License From Website:

o [E] Com

The installation content will be located in:
C:\Program Files (x86)\3M\FlexiPRINT Authorized 3M Traffic Edition 19 L1500

and two desktops icons are generatec @ Pru




4. Setup




4. Setup

Launch Production Manager Authorized 3M Traffic Edition L1500. @
Select the HP Latex 1500 and press ‘Next'.

Set the output port on Folder and define the path for the output folder.

Add Setup x Add Setup x

What do you want to call your new setup?
Choose a device type

|HF‘ Latex 1500

®) Printers O Cutters
Do you want to print to your HP Latex 1500 from other applications?

[] Yes, install the desktop driver

How is your HP Latex 1500 connected to your computer?

|Folder V|[ Browse.., ]

Choose a device

What is the brand name of your color printer? Hat folder:

P v|
What is the model name of your HP?

C:AProgram Files [86)43k 5 FlexiPRINT Autharized 3k |

|HP Latex 1500 v| \

Back [ Next H Cancel [ Back I Finish H Cancel




4. Setup

Enter the IP address of the printer controller computer.

Select “Read Printer Media Table” to receive the media list from the printer. Hit ‘OK’.

Driver Options x

[15.39.180171 |

Fritter address:

[ Read Printer Media Table |

Media categan: | PP PE Film Banner ~ |

Media name: | Generic PP PE Synthetics ~ |

Print Made: | 8p 6 100% v|
L2 compression

[ Get optimal results for substrates ]

[ OK ] [ Cancel ] [ Restore Defaults ]

The printer will appear in the printer top bar and the printer setup in the setup bar.

@ Production Manager Authorized 3M Traffic Edition L1500 \
File Edit Setup View Help

Wizard Job W RIF ¥

=end
FUEPR 77 v HP HP Latex 1500@Folder

+ Al HP Latex 1500 ¥




4. Setup

Unlike the L3xx Series, the user need to make sure the OMS is installed on the printer DFE.
The OMS files for the "TrafficSign media’ are included on the program installer in the Util folder.

The user either obtain the OMS file from HP media locator or from the printer installer.

This PC » Desktop * SAi_Installer_xXKSVE20B2EMG_27-0ct-2020_12-30-03 + Util » HP L 1500 3M Traffic Edition OMS files

N

Mame * Date modified Type Size
D 3M 3930 Traffic Colors v3.oms 15 5ep 2020 16:54 OMS File 1.700 KB
D 3M 4000 Traffic Colors v3.oms 15 Sep 2020 16:54 OmMS File 1.700 KB

NOTE: The preset files for TrafficSign media are installed automatically when the program is installed.
If the OMS files are not installed on the printer DFE, the printout will produce incorrect results

and the traffic colors will not match the standard.

Therefore, it is important to remember to install the OMS.

Loading the preset files in Production Manager is not sufficient if the OMS files are not installed

and the linkage between the ICC profile and OMS will be broken.




4. Setup

Right-click on the printer setup > Default Job Properties and select the preset for the loaded
media on the printer.

FUETWTN T ¥ HP HP Latex 1500@Folder
[ [FE—— Default Job Properties

Setu| 77 Addlob... . )

B — IM Traffic HP1500 3930 Series ASTM v3

X
. seupFopers. & || f3m Traffic HP1500 4000 Series ASTM 3 [0 | g || (22
aul roperties... -
‘ Media size

3IM Traffic HP1500 3330 Series ASTM v~

1 [ I Output

i1 Delete

Duplicate Setup...

~  Make Active

Once the preset is selected, the correct ICC profile and correct media from Driver Options tab
will be loaded.

alaa\ndEe el PRSI R AP 1P

Color comection

| Printer address: |15-39.180.171 |
|Use color corection v] Read Printer Media Table \
Outputt profile: |3M 3930 Traffic Colors v3icc ~ | Media category: | PP PE Film Banner ~ |
Media: 31 3930 Traffc Colors v3 v . | Generic PP PE Syrthetics v|
Prirt mode: Default bl Print Mode: |&’ 6c 100% ¥ |
Resolution | G0E00 | oPI
Color mode: CMYK|Bbits) || Choke...

Dither: | w | Edit... [ 12W compression

Smooth gradients

[ Get optimal results for substrates




4. Setup

The system is ready to submit your jobs.

H
&

).
immas fwmas e@szs

The output folder of the job will be created in the path you defined in an earlier stage when the
printer was added.

NQOTE: The program will create the files under new folder that is naming

as the selected media in the Driver Options tab.




5. Flexi Designer

Creating a traffic sign
4

\

&



5. Flexi Designer — creating a traffic sign

Open the FlexiPRINT & CUT Authorized 3M Traffic Edition 19. @
In the bottom left corner, the 3M Traffic Spot Colors are shown.

— Ly

e

IEN  EE-EEE = \

The colours will be used at a later stage for the layout of our traffic signs.




5. Flexi Designer — creating a traffic sign

centimetars
| I Ruler and Grid...

Right-click the top ruler bar to change units if desired.

Feet
Decimal inches
Millimeters

~  Centimeters
Meters

Draw a rectangle using the rectangle tool.

+  Show Ruler

Set dimensions and corner settings in DesignCentral.

Select the traffic sign color. In this case: Traffic BLUE.

L

-

ST




5. Flexi Designer — creating a traffic sign

Draw an inline stroke using Effects > Outline..
Set Contour Type to Inline, and adjust Width, Offset Distance and Color. Hit ‘Apply’. ﬂ‘

a

Inline -

+1[10.000mm =

=[10.000mm =]

fi = O

Alon = W
&

v Keep orginal

O+ X v




5. Flexi Designer — creating a traffic sign

Add text using the Text Tool.

Choose font type, size and other character settings in the Character Tab in DesignCentral.

PSS INBOCN WO

Select all objects and go to menu Arrange > Align > Both Centers to align

the text vertically and horizontally on the traffic sign.




5. Flexi Designer — creating a traffic sign

Add Contour Cut line using Effects > Contour Cut..
Choose Offset Distance and Contour Spot Color (by default: CutContour) in DesignCentral.

Hit ‘Apply’. v/| \

DesignCentral ju

ontour -
I Ax =X
—Eontour Color (CutContour) |

In a few easy steps, a print/cut file is created and ready to output.




6. RIP/PRINT workflow
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6. RIP/PRINT workflow

Add your cutting device in Production Manager. In this presentation, we are using a

Summa GoProduce driver. The driver is linked to FILE: port as we will create a cut file which can

be opened with the Summa GoProduce Software.

Change Port %
| File Edit Setup View Help Port
- ”~ .d P v |FLE: v
Estimate Mest Unnest petet
# ¥ Summa GoProduce@FILE: Settings

[ Promt for file path for each file

Usze custom extension:

Setup Job Mame Status Sender Dimensicns Copie
Default location
|E:\ngram Files [#86]\3M \FlemiPRINT Authorized 3M|
= \
2
3

[ Apply ][ Cancel ]L oK ]




6. RIP/PRINT workflow

Link printing and cutting device via the Default Job Properties > Workflow tab > Send cut job.

Default Job Properties

x

Preset: | 3M Traffic HP1500 3930 Series ASTM v v\
AR N 1 E- A i3

Job name:
Fath

Setup: HP Latex 1500

Afteroutout: | Hold

Prioriy: | Medium

[[] Repeat job

Sendjob 1 z| times

Send cut job: | GoProduce

Set print marks in the Labels and Marks tab.

Save the preset.

Default Job Properties

Preset: |3M Traffic HP 1500 3330 Series ASTM v

FICIRIL-ElL:

Default Job Properties

Presct: | 3M Traffic HP1500 3930 Series ASTM v v|

—_—

caer
Widh:  [2540em 2]
[ Prnt labsls
Posion:  Top ~ A 12 3 paints
Font: Helvetica Add...
Printer name: Job name
Resolution Job size
ICC output profile Dither type
Tie number Starting time of RIP
Ovetap Page number
Notes:

Number of copies

[ Tile overlap lines

On both ties

[ Print color bands

Top Right Left Bottom

SummaFlex Mark Options

B 2 3-om

Maximum distance between marks: | 250,0mm (%] 30 - 500mm

Distance between job and marks: 10,0mm %

Circle diameter:

0 - 50 mm

Print barcodes
(®) For camera

() For handscanner

Print file ID

[ ok H Cancel H Apply




6. RIP/PRINT workflow

In Flexi, select the traffic sign and hit the RIP/PRINT button.

Reua Rl s 2R BED




6. RIP/PRINT workflow

Select Preset and set media size, copies, spacing, aligment...

T RIP and Print O %
|HP Latex 1500@Folder | Job Status
Propetties - Mest (3 jobs) Helding
sign7.eps Helding

ILayoLrt Preview 'I

320p  ZB0p 2400 2000 180 120Q 800 600,400 2000] «

50

[126in roll

& [32002000m = 30 [75240,000mm =]

L4E0p

(4209

£ IS.DDDnm i I&DDD‘rlm

|
=
L=l
=

O IE.DDDnm = I&DDD'nm

280

I~ Dual roll

240

Send mode: IHoId in list

(200D

r~ Posttion
O« [1e7.580mm =]
rJob size

4+ 1400,000mm 33

1 |200.000mm D [~ Fitto media

280D

220D

130p

1400

—Copies
5= = s = | \
I [2580mm =

—I Repeat Job

Sendjob |1 _I:l times

« pogo 200, 400,800,800, 100p

IT G’ll =] | Ql Send Done |




6. RIP/PRINT workflow

If preset is installed correctly, the color correction should be present in the Color Management tab.

As well for the Cut job settings in the Cut Tab. Hit Send when ready to output.

T8 RIP and Print [m] X
[HP Latex 1500@Folder =l Job Status
Properties Nest (3 jobs) Holding
QI sign7.eps Holding
[3M Traftic HP1500 3930 Series AS TN v] = |
Layout Preview -
7] | e
4|13 @57
e ieae—— 320p 280p 240p 200p 180 1200 800,800,400,200,0] o
Use color comection +| Color Settings._. | [~ lgnore overprint i
o
Output profile: | 3M 3830 Traffic Colors v3ice | H
Media: [3M 3930 Traffc Colors v3{Printer Console) 8l
=
Prrt mode: | Defauit = i
8
]
Color mode: CMYK(Bbis) = §
o
Resolition: E00x600 ~| DPI g
Dithertype ~] | Screen g
S,
<
- Miscellaneous setting r~Labels and mark g
I~ Print substrate ™ Print marks: |Crop marks - <
I Print dimensions and labels Color: [Black <] [opor= &l
™ Prirt as separations: ol
E I~ Prirt color bands @
I Top ™ Leit
; ’ <
I Print separations in color I Bottom I Fight §_
[~ Use printer spot calors
Total size:  2815.24mm x 807.62mm g
Mapping =
g
|
g
i g
g
Distance: [0250m =] Driver Options.. 3
&
o
&
k=1
4

T8 RIP and Print ] hd
[HP Latex 1500@Folder ~| Job Status
Properties... Nest (3 jobs) Holding
= ] sign7.eps Holding
Layout Preview -
=
giaE v
320p 2800 2400 200p 180 1200 800 600,200 200,0] o

[GoProduceGFILE: =] Send: [As separate jobs -

Material

1600,200mm x 198,88 = 17|
8 [Ewzem =
30 [i152.880mm =

" One set for all copies

™ Print negative

Options
I™ Rotate cut job
Passes: |1 =

Panel margin

™ Cut page crossings
I~ Autoweld

™ Weed border 0.000mm

2.540mm =
Optimize distance lﬁ&luuhm =

™ Himinate line seament ovedap

[~ Overcut:  Bxtra cut length

[~ Optimize cutting order:

Drver option:

I™ Use same diiver options for all colors

Additional advance: |0, 000mm 3:

™ Advance after plot

[ @la(e

420

220p 260D 300 380

180,

0_,200,400,600,800, 100

4

»

A |[TAX|[TAXI]TAXI|TAXI|[TAXI] Jj

EELY

Send Done




6. RIP/PRINT workflow

The job will be present in the Production Manager job overview. The customer is also
able to import print/cut jobs directly into the Production Manager.
-> Files can be created in 3rd party software (e.g. Adobe lllustrator, CorelDRAW,...)

"
2 r,.ﬁ“d
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