
Guide to ripping and printing white with  
SAi and the HP Latex 630W Printer 
 
 
 
This document aims to offer guidance on using the Raster Image Processor (RIP) features of SAi FlexiPRINT 
for printing white ink with the HP Latex 630 W Series. The series consists of two components: the HP Latex 630 
W and HP Latex 630 W Print & Cut Plus. 
 

- The HP Latex 630 W includes FlexiPRINT HP Basic Edition Software, which includes 1 app called 
Production Manager. 

- The HP Latex 630 W Print & Cut Plus includes HP FlexiPRINT & CUT Software, with 2 apps: 
Production Manager and HP Flexi Sign & Print. 

 
In this document, we will focus on the HP Latex 630 W Print and Cut Plus and its applications. 
 
The HP White Latex Ink is a new feature of HP Latex Printers, offering new possibilities for printing 
applications. With the inclusion of white ink, HP Latex Printing expands its capabilities, enabling a 
broader range of options for backlit and two-sided prints. Additionally, it facilitates printing on colored, 
translucent, and transparent substrates, providing increased versatility. 
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1. Basics 

 

1.1. White Print Modes 
 

The addition of white ink introduces several options, including: 

 

- Spot: a white spot color must be predefined to print white simultaneously with other colors. 
 

  

 
 

- Overflood (OF): a white layer is printed over the color layer. Used when the presentation involves 
viewing the image from the reverse side through translucent or transparent media. 

 

 

 

 
 

- Underflood (UF): a white layer is printed between the substrate and the color layer. It serves as 
a foundation, allowing colors to be printed on non-white, translucent or transparent media. 

  

 

 
 

- Sandwich: the white layer is embedded between two different pictures, facilitating the display 
of both pictures from either side. It is typically used for translucent or transparent substrates. 

 

 

 
 



HP Latex 630W printers offer four ink densities options, each tailored for specific preferences and 

requirements, depending on the media category: 

  

 
White Modes 

W60 – Productivity / Low Opacity 

W100 – High Speed / Medium Opacity 

W160 – Medium Speed / High Opacity 

W260 – Low Speed / Best Opacity 

  

 

1.2. Sandwich Mode Application 
 

The sandwich mode used in HP Latex 630 W corresponds to a 3-layer configuration.  The terms 

associated with this mode are: 

 

- Light side: this application is crafted for backlighting, with one side facing the light source known 

as the "light side." It is designed to be viewed from the opposite side. 

 

- Visual side: this is the printed image that faces the viewer once the application is exposed.  

 

Sandwich Mode offers different applications, such as Day and Night and Dual Side. 

 
Day and Night  

 

Day and Night printing is designed for single-sided viewing and undergoes a visual transformation when 

backlit. During the day, the white layer enhances the top color layer. At night, the backlighting causes 

the bottom color to shine through, creating a high-end look with maximum impact for retail. 

 

 

 
 

Top color layer 
Mid white layer 

Bottom color layer 
Substrate 

 

 

 
 

 

 



Dual Side 

 
Dual-sided printing is tailored for viewing from both sides, printing identical images on the top and 

bottom layers, typically without any text. 

 

 

 
 

Top color layer 

Mid white layer 
Bottom color layer 

Substrate 
 

 

 
 
Section “2.5 Sandwich Job Preparation”, provides detailed steps to set the Sandwich Mode. 

 

1.3. Choke Application 

 
Adding white ink may cause misalignment with color ink. To address this, applying choke is necessary. 

Choke helps shrink the white layer when misalignment occurs between the color and white layers in the 

printed output, especially in UF or OF modes. In the images below, printed in UF mode, it is solved by 

applying choke.  

 

 

 

→ 

 

 
 

 

 
NOTE: Choke may effectively correct misalignment in some areas but may not eliminate it in 

others. Factors contributing to this include printhead alignment quality, media deformation, and 

the chosen print mode. 

 

  



2. RIP and Print Process from HP FlexiPRINT & CUT 
 

HP FlexiPRINT & CUT integrates printing, cutting, and design functions through two modules: HP Flexi 

Sign & Print and Production Manager. In HP Flexi Sign & Print, users can design print and cut files, while 

the Production Manager configures printing settings.  
 

NOTE: Be advised that this manual refers to version 22.0.3. We recommend this version or 

further. To download, visit SAi Cloud and log in to your account. 

 

2.1. Designing and Preparing a Job with White 
 

NOTE: Refer to the HP Latex White Ink Workflow Guide for instructions on adding white ink data 

using Adobe Photoshop or Illustrator. Find the guide here: HP Latex White Ink Workflow Guide. 

 

Creating a white spot color 
 

- Launch HP Flexi Sign & Print 

- Open Color Specs  from the Standard Toolbar. 

- Set Mode to Spot and type “White” as the name. 

- Select any color to represent the white channel and press New → OK. 
 

 
 

- The white channel adds to the palette color. Any color with a dot signifies a spot color. 
 

Creating a white layer 
 

- Import a file without white data by selecting File → Import from the Standard Toolbar. 
 

 

→ 

 

https://www.saicloud.com/
https://lkc.hp.com/storage/app/uploads/public/650/9b8/602/6509b8602e848421191116.pdf


 

 

- To remove the background from the graphic, select it and go to Bitmap → Make Transparent. 

Select the background to remove and confirm by clicking the green check icon. This will enable 

the possibility of adding a white background.  

 

 

 

→ 

 
 

 

- Select the graphic and go to Effects à Outline. Set the Outline to the desired offset and click the 

Fill  icon. Choose the White  spot color and confirm by pressing the check icon.  

 

 

 

→ 

 
 

 

- Select the graphic and right-click → Separate Outline to isolate the white layer from the graphic. 
 

- Pull the white layer aside and ensure it is completely solid. If not, right-click to open the menu, 

select Uncompound and delete any unnecessary lines.  
 

 

 

→ 

 
 



- Next, organize the elements appropriately. Open the Layer Tool , access the Layers tab, and 

add a new layer using the  icon.  
 

 

→ 

 
 

- Rename Layer 1 as “White” and Layer 2 as “Graphic”. 
 

 
 

- In the Objects tab, all data may initially be under the White layer. To differentiate graphic from 

white data, select the design, and the corresponding data will be highlighted.  
 

 
 

- Drag the graphic data to the Graphic layer. Two separate layers are created. 
 

 



- Center the layers by selecting the white layer and going to Arrange → Align → Both Centers. 

- Open RIP and Print  from the Standard Toolbar, select printer through the drop-down menu, 

and click on Send to transfer the job to the Production Manager. 

- Select the Production Manager icon  to introduce printing settings. 

 

 
 

- The job will appear in the Hold Queue. Right-click on the job and choose Split job by layers.  

 

 



- Set the Graphic layer as Color Front and the White layer as White. Choose the White type from 

the drop-down menu (go to section “2.3 Selecting a White Type” to learn more about white types) 

and press OK.  

 

 
 
 

- Double-click on the Multilayer job to open Job Properties. The layer disposition in the preview is 

a representation and will not print offset. 

 

 

→ 

 

 

- Go to the Separation  tab and check that the white channel has the Print as value equal to 

White. If not, click the Edit button and select White from the Print as drop-down list → OK. 

 

 

→ 

 

 
 

NOTE: The white channel must be identified as “White”.  



- Tap on the Color Management  tab à open the Output Profile drop-down menu à choose the 

Underflood print mode. Verify that the selected media matches the printer media. Section “2.2 

Selecting a Print Mode”, offers a detailed description of the process.  
 

- Click on Send. 

 

 

 
 

 

Creating a Print & Cut file with a white layer 

 

- After incorporating a white background, select the graphic and go to Effects → Contour Cut.  
 

- Pick the Contour Shape, Offset, and a Color to identify the line. In this example, red is selected. 

Apply the changes by clicking the green check button.  
 

- For additional cutting lines, replicate the entire process.  

 

 

 

→ 

 
 

    

- Click on RIP and Print and select the printer from the drop-down menu. 

- From the General  tab adjust the printing settings as needed.  

- Go to the Contour tab. Under the Driver options section, double-click on the cutting line and 

select the kind of cut from the drop-down list. Click OK. 
 

 



 

 
 

 

- Define the OPOS by clicking on Options under the Registration mark section. Make sure to 

check the OPOS Xtra. For transparent medias, check Add a white background. Press OK. 
 

 

 
 

 

- Click on Send.  

- Select the Production Manager icon  to introduce other printing settings. To continue, follow 

the steps outlined in the previous section “Creating a white layer”. 

 

 



 

2.2. Selecting a Print Mode 

  
It’s important to note that print files don’t necessarily need a white channel to enable white printing. 

Whether the file contains white data or not, the following steps must be followed: 

  

- Open Production Manager. 

- Click the Job icon in the main toolbar. Select the desired file.  

 
 

 
 
 

- Double-click the job in the queue to open Job Properties. 

- Tap on the Color Management  tab à Output Profile à verify that the selected media 

matches the printer media. 

 

NOTE: Look for “ML” (Media Loaded) for quick localization. 

 

- Select the desired print mode. Common modes include: 

 

• Spot. 

• Overflood. 

• Underflood. 

• S3L, which stands for sandwich 3 layers. 

• S3L_Side B, which stands for sandwich 3 layers side B. 
 

 

 



 

2.3. Selecting a White Type 
 

Once the print mode is selected, it is possible to assign a white type: 
 

- Tap on Printer Options  → select the desired option from the White type drop-down menu: 
 

• Spot color: prints white ink simultaneously with the rest of the colors.  
• Substrate: fills the entire graphic with white ink. 
• Under color: prints white wherever there is color in the graphic. 
• Fill color: applies more white ink in lighter-colored areas of the graphic. 
• Variable Under: adds more white ink in darker areas and less in lighter ones. 
• Fill No Substrate: similar to Fill color type but without applying ink on the substrate. 

 

 
 

NOTE: Preview Color references the color to represent the white data in the printer front panel. 
  

- To preview the white settings, go to the Output Channel Preview  tab à check Preview 

output channels and select the White channel. Areas highlighted in black will be printed in white. 
 

 



If you did not create the file, the white spot color might be named something other than “White”. Go 

through the following steps to assign that spot color name to the white channel: 

 

- From the Separation  tab, check that the white channel is visible. If not, the picture selected 
does not have a white channel. If it is visible, check that it has the Print as value equal to White. 
If not, click the Edit button and select the White value from the drop-down list.  
 
 

 

→ 

 

 

 

NOTE: The white channel must be identified as “White”.  

 

 

2.4. Spot, Overflood and Underflood Job Preparation 

 

Spot Mode 

 

→ 

Key Points: a white spot color must be 

predefined in the graphic. 
 

- Open file → Job Properties → go to 
the Color Management tab. 

- Under Output Profile à select Spot 
print mode. 

 

→ 

- In the Printer options tab, open White 
type drop-down menu and select 
Spot color.  Then tap OK. 

- The file is now ready to print. 



Overflood (OF) Mode 

 

→ 

Key Points: a predefined white spot 

color is not needed. 
 

- Open file → Job Properties → go to 
the Color Management tab. 

- Under Output Profile à select print 
mode Overflood. 

 

→ 

- In the Printer options tab, open White 
type drop-down menu and select the 
desired type. For full coverage, 
select Substrate.  Then tap OK. 

- The file is now ready to print. 

 

 

Underflood (UF) Mode 

 

→ 

Key Points:  a predefined white spot color 

is not needed. 
 

- Open file → Job Properties → go to the 
Color Management tab. 

- Under Output Profile à select print 
mode Underflood. 

 

→ 

- In the Printer options tab, open White 
type drop-down menu and select the 
desired type. For full coverage, select 
Substrate.  Then tap OK. 

- The file is now ready to print. 



2.5.  Sandwich Job Preparation 
   

 

Key Points: 
 

- Layer distribution: 

 

• Bottom or side A layer: in contact with the substrate. 

• White layer: positioned between side A and B.  

• Top or side B layer: in contact with air. 

 
 

- It is crucial to load three identical images in terms of size, resolution and print mode. 
 

- The image for the white layer can be any since we will tell the RIP to print it white. In this guide, 

we will use the same image for side A, white, and side B layers. 

 

 

To define a sandwich job, follow the next steps: 

 

- Open the Production Manager application. 
 
 

- Open three files to serve as side A, white and side B layers. 

- For each file, right-click and choose Job Properties. Tap on the Color Management  tab, and 
under Output Profile à select the print mode S3L. 
 
 

 
 
 
 

NOTE: To save time, open one file, select print mode S3L and click on Set Default. This ensures 

that subsequent jobs added will share the same print mode. 

 

 

- Adjust other printing settings and ensure they are consistent among all layers. 
 
 

NOTE: Certain settings, such as the number of copies or tiling, need to be adjusted now. These 

adjustments won’t be applicable after constructing the sandwich. 

 
  



- Select the three files, right-click, and choose Create layer job from the menu. 
 

- The Layers printing window will display the three layers. Confirm that sides A and B are set to 
print as Colors Back and Colors Front respectively, while the white layer is set to print as White.  
 

- Choose the white type from the White drop-down menu. Click OK.  

 

 
 
 

- Open the Multilayer job to access Job Properties and go to the Layers  tab. Check that all 
layers are configured correctly.  

- In the Printer options tab, ensure that the white type corresponds to the selected one, in this 
case, Substrate. Then tap OK. 
 

 
 

- Double-click on each layer to ensure that the white type corresponds to the selected one, in this 
case, Substrate. Then tap OK.  

- For side B, tap on the Color Management  tab, and under Output Profile à choose S3L_Side 
B. This print mode is tailored with a slightly different color saturation for its designated use.  

 

 
  



- Send the job to print by clicking Send. 

- First, the Production Manager will rip the three jobs. Subsequently, the jobs will be sent to the 

printer. In the printer queue, only one job will be listed, identified by the name of the side A job. 

- Check the layer arrangement in the printer: 

 

• Tap on the menu  icon à Jobs à Upcoming. 

• Tap on  à press Pause to check the job prior printing. Once checked, tap on Resume. 

• Tap on the eye  icon and check if all layers are represented correctly.  

 

 

 

    
 

 

2.6. Choke Generation 
 

There are two different types of choke generation: Choke and Smart chokes. 

 

Choke 
 

This setting will be applied to all white areas. Here’s how to configure it: 

- Go to Job Properties and access the Color Management  tab. 

- Click on Choke… → select the White Channel → Click on Edit. 

 

 

→ 

  
 

- Introduce the desired settings.  

 

• To shrink white layer, select Choke and increase the in the Distance box.  

• To expand it, select Bleed and increase the value in the Distance box.  

 



 
 

Smart Chokes 

 

The Smart chokes feature is a tool that strategically applies choke only in areas where color and white 

overlap. It is specifically designed for HP printers capable of printing white. HP recommends starting 

with 3 pixels, which is the default setting provided by SAi. To configure smart chokes: 

 

- Go to Job Properties and select the Printer Options  tab. 

- Check the Smart chokes functionality. 

- Increase the value to shrink the white layer in the Smart chokes’ pixels amount.  

 

 
 

 

3. Considerations 

 
These considerations apply specifically to the tested version of this guide. Be aware that there may be 

variations with newer versions. 

 

- Sandwich jobs cannot be nested. 

- Sandwich jobs consist of three images that must share identical sizes and resolutions.  

- Print & Cut jobs for sandwich mode are not supported (temporary consideration). 
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