Cancel search

HP Latex 310 can't print in efficiency mode

#1 WrapThatCar a week ago

I often have problems with banding and color shifting due to the lm/lc printhead, even with a brand new printhead that looks fine in the test plot. I have read that I can try printing in efficiency mode which would switch it to CMYK instead of CMYKcm, however, I cannot turn this on in any of my print modes. When I go to the Advanced Settings, the option for Colors is set to CMYKcm and it is greyed out so I cannot change the setting. I have searched in my RIP as well, and there is no way I can change it there either. Is there something I am missing?

#2 HP Daniela Ciolompea 6 days ago

Hi @WrapThatCar,

If you are trying to set it directly with the print mode already created (on a custom or generic media), you will not be able to change it and it will be greyed. To use the CMYK mode you have to go to the media and add a new print mode, and with this new print mode created the option will be unlocked.

I hope this helps solve the issue.

Was this helpful?Yes1 No0
100% of users thought this content was helpful.
How can we improve it?
#3 WrapThatCar a day ago

Thank you for your help! That solved it!

Was this helpful?Yes0 No0
How can we improve it?
The opinions expressed above are the personal opinions of the authors, not of HP.

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...

How likely are you to recommend HP Latex Knowledge Center to a colleague?
  • Not at all likely
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • Extremely likely
Thanks for your collaboration
To provide additional details, click here.