Cancel search

HP Latex - New Substrate - Issues with black print - white spots

#1 mjay6532 a month ago

I just replaced my substrate, and I noticed that black prints have white spots.

I ran a calibration test but the black prints still have white spots.

The media that I was previously using and this one are the same type of media (PRIME GLOSS AIR GP).

Any suggestions on how to fix this issue?

Attached please find the an example of the old and new substrate. (This is the black line that is printed next to the bar code)

Thank you,

Attachments
   IMG_9468.jpg
   IMG_9470.jpg
#2 mjay6532 a month ago

UPDATE I wiped an area of the media with alcohol before running a new color calibration test and it looks fine... See Attached.

Please let me know your thoughts.

Was this helpful?Yes0 No0
How can we improve it?
#3 HP Daniela Ciolompea a month ago

Hi @mjay6532,

I would recommend using this media preset from the media locator: [https://www.printos.com/ml/#/medialocator/147101]

Additionally, it is important to make sure that the media is in good status.

Was this helpful?Yes0 No0
How can we improve it?
The opinions expressed above are the personal opinions of the authors, not of HP.

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...

How likely are you to recommend HP Latex Knowledge Center to a colleague?
  • Not at all likely
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • Extremely likely
Thanks for your collaboration
To provide additional details, click here.