Cancel search

Error - 63:05, Job cancelled for lack of data...

HP Latex 300 Series

#1 SCB44 7 years ago

Using Caldera to print to an HP 365. We are queing several jobs to print to an entire roll (165') of paper. We are using the nesting feature in Caldera. The first nest goes smoothly (96") then on the second nest of 96" the printer stops after 24"-ish inches, and I get the following error on the LCD of the printer - "Error - 63:05, Job cancelled for lack of data received from the RIP. If problem persists check the configuration on the RIP computer."

I spoke to Caldera and they recommended RIP'ing the job first and then sedning it to the printer. We have tried "RIP then Print" , but it doesn't seem to make a difference. We will try the setting"RIP" to see if that makes things better.

Any other ideas?

Caldera Version 11

Current firmware is up to date

Firmware version: NEXUS_03_10_03.1 Solved! Go to Solution.

#2 HP-MarcM 7 years ago

Hi SCB44,

As far as I know, it seems that your configuration may be causing the error. I will suggest you to keep in contact with them in order to see when the issue will be solved.

For you information, your firmware version is not the last one available, the newest firmware version is the NEXUS_03_10_10.2. the new firmware doesn't have a fix for you issue but it is strongly recommended to install it.

hope this helps.

Was this helpful?Yes0 No0
How can we improve it?
#3 Eugene_Z 7 years ago

If the latest drivers are installed but error continues.

Check the following:

Host configuration
1. Check the host system is compliant with your RIP software minimal required configuration.
2. Check computer doesn’t enter in sleep mode while printing.

Printer connectivity configuration
3. Disable IPv6 connection.
At EWS -Embedded Web Server- (go to a computer connected to the local network and enter printer IP at your internet browser):
Networking tab >TCP/IP Settings > TCP/IP (v6), there uncheck Enable.
At printer front panel: Settings > Connectivity > Network connectivity > Gigabit Ethernet > Modify configuration > TCP/IP > IPV6 SETTINGS >
4. Configure properly the printer Internet connection:
In case the network is using a proxy, add the proper configuration to the printer in order to allow printer connect Internet correctly. At
printer front panel:
Connectivity > Internet Connectivity > Proxy > Enable proxy > Yes
Connectivity > Internet Connectivity > Proxy > Proxy address > “add your local network proxy address”
In case internet is not available at the local network where the printer is connected, disable the connection. At printer front panel:
Connectivity > Internet Connectivity > Internet Connection > No

Reduce the job accounting information saved at the printer
5. Reduce the accounting logged jobs (EWS -> Setup tab -> Accounting, Max.number of logged jobs) to a value lower than 10.
6. Perform file system check. At printer front panel: Settings > Preventive maintenance tasks > File system check.
7. Perform Hard disk recovery to delete temporal files (requires service permissions, only for reseller or HP support).
Boot in diagnostic menu, then launch test 1.3 Hard disk recovery. (How-to available in Resellers Service Manual)

Was this helpful?Yes0 No0
How can we improve it?
#4 SCB44 7 years ago


thanks for the advice. I already disabled IPv6, but am trying all the other suggestions you recommended as well as having my RIP software RIP the file first before sending. On all our other printers we RIP and print at the same time.

My accounting Max was at 30 so I decreased to 9.

Hope this resolves our problem.


Was this helpful?Yes0 No0
How can we improve it?
#5 --- 6 years ago

Hola, solucionaron el problema? Tengo el mismo problema y no se cual es la solución.

¿Podrían decirme como solucionarlo?

Was this helpful?Yes0 No0
How can we improve it?
#6 HP-Sonia 6 years ago

Hello @SCB44

Did you solve the your issue?

Was this helpful?Yes0 No0
How can we improve it?
#7 Luismax4 5 years ago

This has been happening lately to me. Most of the times at the middle of my printings (Banners of 10'+). We are losing lots of substrates. Our IT department already tried few things about networking, adding more RAM on our workstation, changing what was mentioned here... but not luck.

Anyone got to fix this?

Was this helpful?Yes1 No0
100% of users thought this content was helpful.
How can we improve it?
#8 HP-Sonia 5 years ago

Hello Luismax4

  • Make sure that a 1 Gigabit Ethernet card is correctly installed in the computer with the RIP.
  • Check the RIP for any error messages. Check that the computer with the RIP is working correctly and has the minimum specification required by the RIP. Check that the hard disk is neither full nor excessively fragmented.
  • Check whether the option RIP while printing is enabled. This option can cause slow printing if the computer is not sufficiently powerful.
  • Try reducing the resolution of the job or increasing the number of passes

If the problem persists please contact your support services.

Was this helpful?Yes0 No0
How can we improve it?
#9 paulelw 5 years ago

#1 Based on the error message the job is taking too long to be received by the printer.

You will need to check the following.

Ping the ip address of the printer to see what speed you are getting.

The cables need to be in good condition or new (especially the clip part that do break off sometimes).

Check the speed and condition of your network switch. it need to be Gigabit speed.

Check the condition and speed of your workstation. It needs a gigabit card or better. You computer needs to be at or better that spec required to run the Rip. I recommend Quad core with 16GB Ram with Windows 10.

Was this helpful?Yes0 No0
How can we improve it?
#10 CDM Christian 4 years ago

I am also experiencing this problem with my HP Latex 115 printer. Very frustrating and costly. Seems to happens one in every 20 prints or so...

Was this helpful?Yes0 No0
How can we improve it?
#11 HP-Sonia 4 years ago

I am afraid, there are no more suggestions for this issue a part of what was already mentioned in the post.

From printer configuration, just check that the Extended Diagnostic Package is disabled through the EWS menu: Support tab - Service support. While it's enabled, the data size increases. Also, a big number of presets saved in the printer could affect the size of the Disk.

I hope this information helps.

Was this helpful?Yes0 No0
How can we improve it?
#12 CDM Christian 4 years ago

Hi Sonia thanks for your response. I will have to check configuration regarding Extended Diagnostic this something that gets adjusted via the front face printer panel or from within my software (SAI Flexi Hp Version?)

I will now keep log clear of all jobs other than what is printing to see if this helps.

Was this helpful?Yes0 No0
How can we improve it?
#13 HP-Sonia 4 years ago

Hello @CDM Christian!

It can be checked/disabled through the Embedded Web server (by typing the IP in the URL of the PC in the same network)

Then, once you get the printer interface, go to "support" tab, service Support.

Was this helpful?Yes0 No0
How can we improve it?
#14 lionherd 4 years ago

We are just experiencing the same issue, print is being cancelled in the middle of the job.

Very frustrating.

Was this helpful?Yes0 No0
How can we improve it?
#15 ivoslbg5445 4 years ago

Because of slow speed transfer trough server (all types of settings that may cause problems) and some glitches in network transfer - we moved to PC directly connected to the printer and the problem was solved...

Was this helpful?Yes1 No0
100% of users thought this content was helpful.
How can we improve it?
#16 darrellcarpenay8832 2 years ago

Hello Everyone,

I actually haven't seen anything that has definitely solved this issue (Error - 63:05, Job cancelled for lack of data). I got my printer in early 2021 and this has been a constant problem, especially with nested jobs or jobs with a high number of copies. I'm not sure what the source of the problem is. Did anyone find a sure way to solve it?

One thing to note is because I'm using a newer model laptop with the printer, the ethernet connection has to go through a Ethernet-USB adapter, however, some prints go through fine, and sometimes I get the error. I've tried different adapters, and different ethernet cables with the same result. The computer sleep mode is not an issue either.

Was this helpful?Yes0 No0
How can we improve it?
#17 darrellcarpenay8832 2 years ago

Update on Error 63:05 Latex Printer 300 Series (HP 365) printer error failed to communicate with printer. After a lot of testing and failures, I changed the Ethernet-USB-C adapter I was using to Anker USB C Hub, PowerExpand 6-in-1 USB C PD Ethernet Hub with 65W Power Delivery, since I'm not using direct printer to computer connection (because my laptop doesn't have an ethernet port).

I also upgraded my ethernet cable to CAT-8. This may not have been necessary but I did it anyway.

So far, I've run numerous long prints without issues when before I was having this error every day. I believe it most likely was due to a slower ethernet-usb adapter that couldn't handle the data transfer.

My advice is to use a direct ethernet-ethernet connection OR if you already have a computer without ethernet port, use the fastest possible adapter and fastest ethernet cable you can find.


Was this helpful?Yes0 No0
How can we improve it?
#18 ezelcucuy12218 a year ago

#2 so far this problem is still around, and it will be as long as we have “old” computers.
I was running my printer, with an old computer, (“regular older hard drive “2tb, 8gigs of memory.) But still an old and sloooow computer.
One day I decided to upgrade computer, I installed the printer to a newer(not the latest,but way faster) ,intel I-7 , 2tb SSD hardrive, 16gb of memory, 6gb for graphics card,windows 11 pro. Not state of the art , but still a much faster computer than the previous.
I have not had a single error ever since.

Was this helpful?Yes0 No0
How can we improve it?
#19 randy370 a year ago

I just had this same error on my first print run this morning. I noted that I was printing a file from the rip and someone was copying 350mb worth of additional files to the workstation. Maybe this was the cause for the error, or just coincidence?

I rebooted the rip and re ran the file (without re-ripping) and it printed fine.

Was this helpful?Yes0 No0
How can we improve it?
#20 holimediainc17336 5 months ago

Greetings everyone!

I believe your Latex printer issue may be due to network speed. I had similar issue for more than 3 years until I got it.

Here's a brief guide to check and adjust your network speed:

Go to 'Network and Sharing Centre' -> 'Change Adapter Settings'. Right-click your network connection -> click 'Properties' -> click 'Configure'. Visit the 'Advanced' tab -> select 'Speed & Duplex'. Choose '1000 Mbps Full Duplex' or '1.0 Gbps Full Duplex'. Click OK. If internet properties show '1GB', you're set. If not, consider upgrading your network card to support gigabit speeds.

Best Regards, Victor | CTO Holimedia group

Was this helpful?Yes0 No0
How can we improve it?
The opinions expressed above are the personal opinions of the authors, not of HP.

To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex


HP Latex Blog


How likely are you to recommend HP Large Format Knowledge Center to a colleague?
  • Not at all likely
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • Extremely likely
Thanks for your collaboration
To provide additional details, click here.